How to turn off this signal light

Comments

1 comment

  • Avatar
    Paige

    Hi, 

    You may have accidentally switched layers on the keyboard. Try pressing Fn(menu) + M to go back to default. Alternately, you can disable this layer indication feature and have the LED display Scroll Lock status only by unplugging, enabling dip switch 3 on the back, and plugging back in. Feel free to email us if you're still having trouble.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk